Баги и вопросы по работе сайта

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Джесси
Сообщения: 54
Зарегистрирован: 19 дек 2010, 14:25
Откуда: Уфа

Сообщение Джесси » 05 фев 2019, 18:43

http://fotobus.msk.ru/photo/1791848/ Почему-то пропали рейтинги на фотографии. При чём что вчера вечером данное фото не открывалось вообще (выдавало ошибку), а после рейтинги не показываются... Глюк сайта ?

Джесси
Сообщения: 54
Зарегистрирован: 19 дек 2010, 14:25
Откуда: Уфа

Сообщение Джесси » 06 фев 2019, 12:25

Изображение
Вот такое выходит на некоторых фотографиях!

Streletz
Сообщения: 1005
Зарегистрирован: 19 дек 2010, 14:04
Откуда: Москва

Сообщение Streletz » 06 фев 2019, 15:27

Баг с ПЗ и аналогичностью. описан в комментарии: http://fotobus.msk.ru/photo/28948/#1313619

Станислав Тихомиров
Сообщения: 44
Зарегистрирован: 29 апр 2012, 20:48
Откуда: Витебская область

Сообщение Станислав Тихомиров » 15 фев 2019, 02:11

Раньше из конкретного профиля конкретного автобуса при нажатии "добавить фотографию" в открывшейся форме этот автобус уже был привязан, теперь же ещё и в форме загрузки приходится вновь делать привязку. Это баг или такая "удобная" фича?

gusakyur
Сообщения: 23
Зарегистрирован: 19 дек 2010, 14:04
Откуда: Кашира, Ступино, Мытищи

Сообщение gusakyur » 15 фев 2019, 23:13

Станислав Тихомиров пишет:
15 фев 2019, 02:11
Раньше из конкретного профиля конкретного автобуса при нажатии "добавить фотографию" в открывшейся форме этот автобус уже был привязан, теперь же ещё и в форме загрузки приходится вновь делать привязку. Это баг или такая "удобная" фича?
Тот же вопрос.

gusakyur
Сообщения: 23
Зарегистрирован: 19 дек 2010, 14:04
Откуда: Кашира, Ступино, Мытищи

Сообщение gusakyur » 15 фев 2019, 23:16

Джесси пишет:
06 фев 2019, 12:25
Изображение
Вот такое выходит на некоторых фотографиях!
А желательно еще прикладывать минимум принт скрин того, что пытались публиковать(хотя может и не помочь).
Стандартная фишка, что где-то в полях закрались символы, которык разработчики не ожидали. Особенно становится заметно при копировании чего либо из микрософтовских документов.

Pavlik
Сообщения: 44
Зарегистрирован: 19 дек 2010, 22:45
Откуда: Таганрог

Сообщение Pavlik » 16 фев 2019, 16:48


Alex_47
Сообщения: 49
Зарегистрирован: 19 дек 2010, 20:54
Откуда: Сосновый Бор

Сообщение Alex_47 » 17 фев 2019, 10:00

Уже 2-й день при загрузке фотографий на сайт не отображается карта и не загружается форма добавления нового ТС. Пробовал в разных браузерах

Overdose
Сообщения: 49
Зарегистрирован: 24 янв 2015, 23:00

Сообщение Overdose » 17 фев 2019, 13:06

Не подгружается карта для обозначения места съёмки. Возможно это связано с некоректно работающим VPN для Яндекса (из Украины), но раньше вроде выбор источника карт работал в любом случае.
Изображение

death_infinity
Сообщения: 1151
Зарегистрирован: 13 мар 2011, 17:56
Откуда: Seversk

Сообщение death_infinity » 18 фев 2019, 08:56

Pavlik пишет:
16 фев 2019, 16:48
это баг ? https://pp.userapi.com/c849220/v8492200 ... duCaUg.jpg
Нет. Это значит, что кто-то из фотомодераторов посчитал, что на опубликованной по прямой загрузке фотографии есть недостатки, и отправил её в очередь.

Ответить