Баги и вопросы по работе сайта

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Nikolay_k
Сообщения: 31
Зарегистрирован: 19 дек 2010, 14:01

Сообщение Nikolay_k » 19 фев 2020, 09:32

Александр Конов пишет:
19 фев 2020, 00:44
Уже всё починено, ещё с утра :)
Собственно да, "Technical works, sorry..." еще со вчерашнего дня, я думал, что это связано...

dma164
Сообщения: 4
Зарегистрирован: 26 июн 2017, 19:49

Сообщение dma164 » 19 фев 2020, 10:20

Александр Конов пишет:
19 фев 2020, 00:44
Уже всё починено, ещё с утра :)
"Technical works, sorry..." - по-прежнему...

Станислав Тихомиров
Сообщения: 44
Зарегистрирован: 29 апр 2012, 20:48
Откуда: Витебская область

Сообщение Станислав Тихомиров » 20 фев 2020, 04:28

Не видно изменений это да, но гораздо грустнее, что много где, очень много где пропали и превью и сами фото. Причём пропали хитро - открываешь фото, а там как будто файл потерян, но если кликнуть по значку-заглушке и выбрать "открыть изображение в новой вкладке", то всё оказывается есть

Александр Конов
Сообщения: 123
Зарегистрирован: 19 дек 2010, 03:33
Откуда: Москва

Сообщение Александр Конов » 20 фев 2020, 11:09

dma164 пишет:
19 фев 2020, 10:20
Александр Конов пишет:
19 фев 2020, 00:44
Уже всё починено, ещё с утра :)
"Technical works, sorry..." - по-прежнему...
Да, извиняюсь. Думал, что включил, но на самом деле не включилось. Сейчас точно должно работать.

Станислав Тихомиров пишет:
20 фев 2020, 04:28
Не видно изменений это да, но гораздо грустнее, что много где, очень много где пропали и превью и сами фото. Причём пропали хитро - открываешь фото, а там как будто файл потерян, но если кликнуть по значку-заглушке и выбрать "открыть изображение в новой вкладке", то всё оказывается есть
Можно привести ссылки на такие фотографии?

Станислав Тихомиров
Сообщения: 44
Зарегистрирован: 29 апр 2012, 20:48
Откуда: Витебская область

Сообщение Станислав Тихомиров » 20 фев 2020, 13:06

В общем-то любой снимок, сделанный до поломки. Сейчас приведу скрины.

Вот сразу в топе такая вылезла https://sun9-19.userapi.com/c856524/v85 ... O-uCRA.jpg

Открываю её по ссылке https://fotobus.msk.ru/photo/2220673/ и вижу https://sun9-3.userapi.com/c856524/v856 ... bQE8EE.jpg

Если сделать вот так https://sun9-51.userapi.com/c856524/v85 ... 4yQE64.jpg то всё откроется https://sun9-42.userapi.com/c206720/v20 ... KMe2fE.jpg

И так у меня наверное во всех профилях. Всё, что ночью на 20.02 загрузил - во всех профилях такое, только в одном есть свежее фото начала февраля и там всё видно https://sun9-46.userapi.com/c858216/v85 ... HHbOGs.jpg

Александр Конов
Сообщения: 123
Зарегистрирован: 19 дек 2010, 03:33
Откуда: Москва

Сообщение Александр Конов » 20 фев 2020, 13:57

Это происходит из-за того, что у вас стоят слишком жёсткие настройки безопасности браузера — на страницах, загруженных по безопасному протоколу (HTTPS), не открывается "небезопасное" содержимое (фотографии по протоколу HTTP с другого сервера). Но сейчас ошибка должна исчезнуть, включили протокол HTTPS и на сервере фотографий.

Vitaly L.
Сообщения: 2
Зарегистрирован: 30 окт 2014, 20:53
Откуда: Кировоград

Сообщение Vitaly L. » 21 фев 2020, 19:52

Загрузка фото сломалась.

Изображение

Александр Конов
Сообщения: 123
Зарегистрирован: 19 дек 2010, 03:33
Откуда: Москва

Сообщение Александр Конов » 21 фев 2020, 23:16

Должно заработать.

kolya
Сообщения: 32
Зарегистрирован: 19 дек 2010, 04:57

Сообщение kolya » 05 мар 2020, 05:08

Заметил, не стало распределения по годам съёмки в профиле ТС.
Это временно?

Александр Конов
Сообщения: 123
Зарегистрирован: 19 дек 2010, 03:33
Откуда: Москва

Сообщение Александр Конов » 05 мар 2020, 14:24

Исправлено.

Ответить