Баги и вопросы по работе сайта

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Костя
Сообщения: 116
Зарегистрирован: 19 дек 2010, 14:00
Откуда: Майкоп
Контактная информация:

Сообщение Костя » 25 янв 2011, 12:53

Если я голосовал за фото, то при последующем заходе кнопка "мне интересно это фото" светилась серым фоном,
теперь же нет, все-равно зеленым.

Администратор
Администратор
Сообщения: 353
Зарегистрирован: 19 дек 2010, 00:57

Сообщение Администратор » 25 янв 2011, 21:18

Исправлено.

Костя
Сообщения: 116
Зарегистрирован: 19 дек 2010, 14:00
Откуда: Майкоп
Контактная информация:

Сообщение Костя » 26 янв 2011, 13:52

Спасибо!

ArtDJ7
Сообщения: 12
Зарегистрирован: 22 дек 2010, 00:53
Откуда: Омск

Сообщение ArtDJ7 » 29 янв 2011, 20:06

У меня вопрос о работе сайта: почему много фотографий, принятых на сайт, просто не загружаются для просмотра?
Примеры:
http://fotobus.msk.ru/photo/229874/
http://fotobus.msk.ru/photo/254349/
http://fotobus.msk.ru/photo/243320/
и т. д.
Заметил, что фотографии, недавно принятые на сайт, нормально загружаются.
Или это только у меня такие проблемы?

Yozhik_NN
Сообщения: 2411
Зарегистрирован: 19 дек 2010, 14:09
Откуда: Нижний Новгород
Контактная информация:

Сообщение Yozhik_NN » 29 янв 2011, 20:18

У меня по ссылкам все открылось

ArtDJ7
Сообщения: 12
Зарегистрирован: 22 дек 2010, 00:53
Откуда: Омск

Сообщение ArtDJ7 » 29 янв 2011, 20:48

Из-за чего интересно у меня не открываются?

Администратор
Администратор
Сообщения: 353
Зарегистрирован: 19 дек 2010, 00:57

Сообщение Администратор » 29 янв 2011, 22:45

ArtDJ7 пишет:Из-за чего интересно у меня не открываются?
Фото расположены на 5 различных серверах, видимо до каких-то из них ваш провайдер использует не самые оптимальные пути доступа.

ArtDJ7
Сообщения: 12
Зарегистрирован: 22 дек 2010, 00:53
Откуда: Омск

Сообщение ArtDJ7 » 31 янв 2011, 14:39

Странно, до обновления сайта всё было нормально. И провайдер тот же самый. А в каких городах располагаются серверы?

Streletz
Сообщения: 944
Зарегистрирован: 19 дек 2010, 14:04
Откуда: Москва

Сообщение Streletz » 31 янв 2011, 14:48

ArtDJ7 пишет:Странно, до обновления сайта всё было нормально. И провайдер тот же самый. А в каких городах располагаются серверы?
Вы просто не обращали внимания. Ситуации, когда часть фотографий не отображается, начались давно и случаются часто.

ArtDJ7
Сообщения: 12
Зарегистрирован: 22 дек 2010, 00:53
Откуда: Омск

Сообщение ArtDJ7 » 31 янв 2011, 15:12

В опере в режиме турбо загружаются, только плохого качества :-(.
На СТТСе все фотки нормально загружаются.

Ответить